Amiga-Dresden

Normale Version: Diskettenlaufwerk Amiga 1200
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7
Jochen,index.php?page=Thread&postID=4284#post4284 schrieb:Diese Rettungsdisk von 3.9 ist nicht soo sehr geeignet um problemlos Rechner einzurichten.
Hast du unsere Rettungsdisk da? ...schau da mal unter Downloads nach! Smile
Werde ich mal probieren 8)
Jo, die 3.1er HDToolbox hat nämlich einen Bug und da sind solche Fehler vorprogrammoert.
Am besten die Partitionen nicht über 2GB machen, vor allem die Erste nicht!
Auch die 4GB Gesamtgrenze ist ein Problem, kann aber sein, dass das 3.9er das ab kann, aber ich riskiere das nie und setze auch das lahme 3.9 nicht ein.
Für große Datenmengen empfiehlt sich, gerade am 1200er, ein FAT32 Datenträger am PCMCIA und der darf bis 32GB groß sein. Wink
Aber ich mach immer nur 16GB, sonst hat der da so arg zu knaubeln. Big Grin
Last doch den Mist, eine CF zu partitionieren. Sowas geht selten gut. Die 2. Partition spinnt dann oft. Und den Transfer nicht über FE00 einstellen. Ich verwende FD00.
Ja, genau, den maxtransfer nicht vergessen!
Naja, 2 Partitionen gehen eigentlich immer, und auch noch n wiiiichtiger Punkt: Die CF nie voll ausreizen.
Lass immer so 100-200MB Platz, denn die ausgelesenen Infos bei den meisten CFs stimmen nicht. also, wenn der sagt, dass die CF 4100MB hat, dann mach am besten 2x 1900MB als Partitionen!
Hab sogar schon Karten gehabt, da hat nicht mal das gereicht. Der Effekt kann dann nämlich auch sein, dass die Partitionen einfach verschwinden. Brrr....
Zitat: Der Effekt kann dann nämlich auch sein, dass die Partitionen einfach verschwinden. Brrr....
Klar, müssen die dann auch. Wenn die CF am Ende angekommen geht der Zähler weiter. Die CF-Logik fängt dann aber von vorne an zu zählen. Folglich werden die erste Blöcke zuerst überschrieben. Ist vieleicht paranoid, aber ich lasse, auch bei Platten, immer ein par Blöcke frei zwischen Partitionen.
den Max Transfer hatte ich nicht...
gleich nochmal von vorne alles :cursing:
Jochen,index.php?page=Thread&postID=4284#post4284 schrieb:Hast du unsere Rettungsdisk da? ...schau da mal unter Downloads nach! Smile
Die Disk ist aber nicht bootfähig. oder habe ich ne falsche runtergeladen...
Selbstverständlich ist die bootfähig. Von hier
http://www.amiga-dresden.de/index.php?pa...readID=232
"RetterCF.adf.txt" herunterladen.
Das ".txt" wegmachen und die .adf auf Diskette auspacken. Die anderen Varianten sind gedacht, wenn man keine .adf zurückschreiben kann. Dann ist die Anleitung hier:
http://www.amiga-dresden.de/index.php?pa...k#post2072
dort Post 6.
Jo, wäre ne schlechte Rettungsdisk sonst... Big Grin
bei meinem A1200 ist der Wurm drin...
habe die Rettungsdisk runtergeladen, Datei auf CD gebrannt und der A1200 friert ein wenn ich die CD reinlege (ist ne CDRW) bei anderen CDs passiert das nicht. werde mal noch ne neue CD probieren...
habe nochmal versucht mit der Notfalldiskette das OS 3.9 zu installieren, aber beim hochfahren der Notfalldiskette kommen schon die Fehlermeldungen. Die Disk wird eingelesen, dann resettet der Amiga nochmal und kommt die Meldung er findet DF0 nicht (Disklaufwerk ist wirklich aus) nochmal Reset über Tastatur, Amiga fährt hoch, auf der Workbench erscheint, die Festplatte, die Notfalldiskette und die OS 3.9 CD und die Meldung, dass er workbench.library V45 nicht findet und das AmiDock nicht starten kann (wobei mir das AmiDock recht egal ist). Beim Aufruf von HDToolBox stürzt der Rechner ab. AOS 3.9 konnte ich Installieren (ohne weitere Fehlermeldung) aber auch das OS 3.9 läuft nicht rund die Icons sehen größtenteils farblos aus, nicht alle aber fast alle. Und die HDToolBox kann die Festplatte nicht Partitionieren.
Seiten: 1 2 3 4 5 6 7